WinBox(远程管理ROS软件) V3.26 英文绿色版
星级

4.8

WinBox(远程管理ROS软件) V3.26 英文绿色版

更新时间:2022-02-18 当前版本:V 大小:674.95 KB
软件类别:网络工具 软件平台:安卓
电脑下载 1人安装0人喜欢
应用介绍

  Winbox 是基于 windows下远程管理 ROS的软件,提供直观方便的图形界面。用它能登陆路由器,这个路由器是软路由ROUTEOS制作的,用Winbox登陆后,就可以配置路由器了,用这个软件便于配置路由器。Winbox控制台使用TCP8291端口,在登陆到路由器后可以通过Winbox控制台操作MikroTik路由器的配置并执行与本地控制台同样的任务。

软件简介

  Winbox是一个小实用程序,允许使用快速简单的GUI管理MikroTik RouterOS。它是一个原生的Win32二进制文件,但可以使用Wine 在Linux和MacOS(OSX)上运行。

  所有Winbox接口函数尽可能接近镜像控制台功能,这就是手册中没有Winbox部分的原因。winbox无法实现某些高级和系统关键配置,例如Winbox更新日志界面上的MAC地址更改

软件功能

  Winbox.exe使用SIAMikrotīkls(MikroTik)发布的扩展验证证书进行签名。

  WinBox使用ECSRP进行密钥交换和身份验证(需要新的winbox版本)。

  双方都确认对方知道密码(中间人无法进行中间攻击)。

  RoMON模式下的Winbox要求代理是能够连接到最新版本路由器的最新版本。

  Winbox使用AES128-CBC-SHA作为加密算法(需要winbox版本3.14或更高版本)。

  软件特色:

  1、winbox可快速管理MikroTik RouterOS并使用;

  2、拥有强强大的功能,直观方便的图形化界面;

  3、专业性强,操作便捷,适用于网络管理人员;

命令大全

  /sy reset 恢复路由原始状态;

  /sy reboot 重启路由;

  /sy showdown 关机;

  /sy ide set name=机器名 设置机器名;

  /export 查看配置;

  /ip export 查看IP配置;

  /sy backup 回车;

  save name=你要设置文件名 备份路由;

  LOAD NAME=你要设置文件名 恢复备份;

  /interface print 查看网卡状态;

  0 X ether1 ether 1500 这个是网卡没有开启;

  0 R ether1 ether 1500 这个是正常状态;

  /int en 0 激 活0网卡;

  /int di 0 禁掉0网卡;

  /ip fir con print 查看当前所有网络边接;

  /ip service set www port=81 改变www服务端口为81;

 

  /ip hotspot user add name=user1 password=1 增加用户。